Trouble with previewing images

Don't like ads? Become a BCP Supporting Member and kiss them all goodbye. Click here for more info.

scatman

Member
.
Joined
Dec 23, 2013
Messages
1,262
I've been trying to post a trip report since last week, but I am having some issues with previewing the images that I dragged and dropped into the draft report. When I go to preview my report, the images are not there, only a hotlink that says for example "View Attachment 17481". If I click on the link it tells me that I do not have permission to do this. I'm certain that I was able to view my images when I previewed posts before. Any thoughts on what i have done would be greatly appreciated. Thanks.
 

Don't like ads? Become a BCP Supporting Member and kiss them all goodbye. Click here for more info.

Nick

Spiral out.
.
Joined
Aug 9, 2007
Messages
12,701
Like this, right?

upload_2014-6-23_9-22-54.png



I'm not sure what is going on there, but I'll look into it. You should still be able to see your images in the editor and they will still post just fine. The editor is really a better preview than preview is! Doh! :facepalm:
 

scatman

Member
.
Joined
Dec 23, 2013
Messages
1,262
Nick - This is exactly what I was seeing. I didn't realize the actual post would be okay if I didn't see the images in the preview. Thanks for your response.
 

Don't like ads? Become a BCP Supporting Member and kiss them all goodbye. Click here for more info.

Thread starter Similar threads Forum Replies Date
leatherman Questions, Suggestions & Support 1
uintahiker Gear 21

Similar threads

Don't like ads? Become a BCP Supporting Member and kiss them all goodbye. Click here for more info.

Top